Не открываются окна сохранения и открытия файлов

Описание проблемы

При выборе функции «Печать в файл» или при работе с сохранением / открытием файлов может не появляться диалоговое окно. Визуально кажется, что кнопка не реагирует на нажатие.

Возможная причина

В некоторых случаях работу приложения блокирует антивирус (например 360 Total Security). Антивирус может ошибочно добавлять программу EasyCeiling в список запрещённых приложений.

Решение

Необходимо изменить настройки антивируса:

  1. Откройте настройки антивируса 360 Total Security.

  2. Удалите программу EasyCeiling из чёрного списка (списка блокируемых приложений).

  3. Добавьте папку установки EasyCeiling в белый список (исключения антивируса).

  4. Перезапустите приложение.

После выполнения этих действий диалоговые окна сохранения и открытия файлов должны работать корректно.