Products or Services Don't Move

Problem Description

The up or down arrows in products or services don't work when trying to change their order.

Problem Cause

This problem is related to the fact that some products and services have been deleted or hidden, and in this case the correct numbering gets disrupted.

Solution

To fix this problem, you need to update the database. To do this, follow these steps:

  1. Launch the diagnostic utility

  2. Go to the "Database Operations" tab

  3. Click the "Update Database" button and wait for the update process to complete

Result

After performing these actions, products and services will move correctly using the arrows.